1. avatar qui-gon
    My first post!
    anyone know much about these amps?
    Bough it back in Nov online from soundslive, and everything fine with it until recently started making some nasty noises. Basically ul be riffing along great and then the volume will start disapearing at the end of a note and ul get a hissing noise, and volume will randomly cut out. Sometimes turning on and off and letting the circuit board boot up again will sort it sometimes not.
    Its gona be under guarentee i hope anyways but just wondering if anyone had any experience with these amps or knew where i could take it to get looked at
  2. avatar Ciaran
    Is it valve? Could be those.
  3. avatar chrisjedijane
    i was looking on the Vox site and I couldn't really find out any solid information about the valve content of those amps. I know the "traditional" vox look to them have a 12AX7 in the preamp, but I don't know about qui-gon's one - it's one of the cheaper silver-fronted ones.

    damn these uninformative websites!
  4. avatar qui-gon
    a bit more info i found a description of it online, see if it sheds any light
    http://www.voxamps.co.uk/valvetronix/ad15-30-50-100vt.asp

    i think matchetts sell them but im not sure so i might throw it into them see if they can help
  5. avatar Kingnez
    if its not under warranty search out tony hamilton he'll sort you out
  6. avatar chrisjedijane
    yeah, definitely get in touch with Tony - he's rahamilton on this forum/

    I looked at that page before, and it really doesn't shed much light at all - it says there's a 12AX7 in the preamp, and then it says there's a "low wattage tube power amp", whatever that means - either way, it doesn't tell you what tube is in the power amp.
  7. avatar Danny McCormack
    The Valvetronix amps do have valves in the circuits but this doesn't sound like a valve problem, especially if it works for a short time after turning it on again. Perhaps it's something to do with the digital circuit? Tony Hamilton is your man....otherwise, I'd throw it into the Emporium or even let your local electronics expert have a look at the innards.
  8. avatar Danny McCormack
    [quote:1da229ba4c="chrisjedijane"]It says there's a 12AX7 in the preamp, and then it says there's a "low wattage tube power amp", whatever that means - either way, it doesn't tell you what tube is in the power amp.[/quote:1da229ba4c]

    I haven't had experience with these amps but to me it seems like there are two valves - one in the preamp and one in the power amp. The power amp valve (maybe 10-20w output I think) is then routed through a solid state power amp (say 80w) which basically means that you retain most of that valve amp grind and still have a high power rating.

    Of course I could be totally wrong. Bloody Vox.
  9. avatar mcclurg
    are you sure it's the amp? i often get this problem with leads.. the volume goes down then cuts out, and just makes a hissing
  10. avatar qui-gon
    yeah positive not the leads or the inputs or anything like that.
    Had a mess about at practice tonight, seems to be on higher gain and on the low notes especially its happening. Gona try and hoke out the warranty on it and if not i'll give that guy a try.
    cheers
  11. avatar thecomeons_2
    find out who is a vox dealer in the province. they should sort you out with warranty advice.
  12. avatar oxo
    bairds are the main vox dealer.drop it down and they should be able to sort it for you 8)